RabbitMQ对Erlang的版本有一定的要求(官方版本要求对应表) https://www.rabbitmq.com/which-erlang.html 查看Centos版本 lsb_release -a 根据版本下载对应的稳定安装包 https://www.erlang-solutions.com/resources/download.html 1、安装erlang // 安装erlang依赖 > yum install -y epel-release socat // 下载erlang rpm安装包 > wget https://packages.erlang-solutions.com/erlang/rpm/centos/7/x86_64/esl-erlang_21.3.8.11-1~centos~7_amd64.rpm // 安装 > yum install esl-erlang_21.3.8.11-1~centos~7_amd64.rpm // 验证安装是否成功 > erl -version 2、安装rabbitmq //